FV Flowplayer Video Player 7.4.44.727 - 7.5.56.7211 - Missing Authorization
Strategic Overview
- Status
- Patched in 7.5.56.7212
- Affected Plugin
- FV Flowplayer Video Player
- Affected Version
7.4.44.727 – 7.5.56.7211- CVSS
- 4.3Medium
- Weakness type
- CWE-862 · Missing Authorization
- CVE
CVE-2026-108068
At a glance
CVE-2026-108068 is a medium-severity Missing Authorization vulnerability in the FV Flowplayer Video Player WordPress plugin, affecting versions 7.4.44.727 – 7.5.56.7211. It carries a CVSS score of 4.3 (reachable over the network; low attack complexity). The root cause is a missing authorization check on a reachable function. The issue is fixed in version 7.5.56.7212; sites on affected versions should update now. Disclosed November 2026, reported by RIA Labs.
Vulnerability Overview
The FV Flowplayer Video Player plugin for WordPress is vulnerable to unauthorized access in versions 7.4.44.727 through 7.5.56.7211. This is due to a missing capability check on a function. This makes it possible for authenticated attackers, with contributor-level access and above, to perform an unauthorized action.
Technical Analysis
The vector marks this flaw as remotely reachable over the network, with low attack complexity — no special timing or configuration is needed, and no interaction from a victim user.
CWE-862: Missing Authorization
Reaching this weakness in FV Flowplayer Video Player 7.4.44.727 – 7.5.56.7211 takes a caller who can reach the endpoint. A missing authorization check means a function is reachable by anyone who can reach the endpoint, because the code never asks whether the caller is allowed to perform the action.
Any user who can reach the endpoint gets to run an action reserved for higher-privileged roles, from reading protected data to changing settings or content. For FV Flowplayer Video Player the fix is 7.5.56.7212: builds 7.4.44.727 – 7.5.56.7211 are affected, anything from 7.5.56.7212 onward is not.
Remediation
Update to version 7.5.56.7212, or a newer patched version
How does WordSec protect against this?
Because it turns on account access, WordSec's login security is the relevant layer: role-based two-factor, captcha and brute-force limits raise the cost of getting the account this needs. None of that substitutes for the fix: FV Flowplayer Video Player 7.5.56.7212 closes this, and updating the plugin is the step that ends it.
- Login Security
- Alerts
External References
Related records
Other vulnerabilities in FV Flowplayer Video Player
- 9.8CVE-2019-13573: FV Flowplayer Video Player <= 7.3.18.727 SQL Injection
CVE-2019-13573 - 9.8CVE-2019-14801: FV Flowplayer Video Player <= 7.3.14.727 SQL Injection
CVE-2019-14801 - 9.3FV Flowplayer Video Player <= 7.3.14.727 SQL Injection
- 8.8CVE-2026-86461: FV Flowplayer Video Player Arbitrary File Upload
CVE-2026-86461 - 8.8CVE-2024-6338: FV Player <= 7.5.46.7212 SQL Injection
CVE-2024-6338 - 7.2CVE-2026-97398: FV Flowplayer Video Player <= 7.5.54.7212 Stored XSS
CVE-2026-97398 - 7.2CVE-2026-7556: FV Flowplayer Video Player <= 7.5.49.7212 Stored XSS
CVE-2026-7556 - 7.2CVE-2022-25607: FV Flowplayer Video Player <= 7.5.15.727 SQL Injection
CVE-2022-25607
Vulnerability data © Defiant, Inc., provided under the Wordfence Intelligence T&C